Questions de sécurité sur le cadre Epsilon

Les développeurs de Wordfence, un plugin de sécurité populaire pour WordPress, signalent des problèmes de sécurité sur plusieurs thèmes en utilisant le framework Epsilon. Voici une liste des thèmes et de leurs versions vulnérables identifiés jusqu’à présent :

Forme <=1.2.7
NewsMag <=2.4.1
Activello <=1.4.0
Maladie <=2.1.4
Allégeance <=1.2.2
Journal X <=1.3.1
Pixova Lite <=2.0.5
Brillance <=1.2.7
MedZone Lite <=1.2.4
Queen Lite <=2.0.4
Transcend <=1.1.8
Bienvenus <=1.1.0
Bonkers <=1.0.4
Antreas <=1.0.2
NatureMag Lite <=1.0.5

Il n’y a pas encore de divulgation officielle de l’exploit, nous vous recommandons donc de mettre à jour votre thème WordPress s’il est inclus dans cette liste.

Et si vous craignez que la mise à jour ne cause des problèmes à votre site, ne vous inquiétez pas, rappelez-vous qu’avec les packages FastHosting Reseller vous disposez du WordPress Staging où vous pouvez tester ce type d’opération en toute tranquillité 😉