Gli sviluppatori di Wordfence, un famoso plugin di sicurezza per WordPress, segnalano problemi di sicurezza su diversi temi che utilizzano il Framework Epsilon. Ecco un elenco dei temi e delle relative versioni vulnerabili fino ad ora identificate:

Shapely <=1.2.7
NewsMag <=2.4.1
Activello <=1.4.0
Illdy <=2.1.4
Allegiant <=1.2.2
Newspaper X <=1.3.1
Pixova Lite <=2.0.5
Brilliance <=1.2.7
MedZone Lite <=1.2.4
Regina Lite <=2.0.4
Transcend <=1.1.8
Affluent <1.1.0
Bonkers <=1.0.4
Antreas <=1.0.2
NatureMag Lite <=1.0.5

Non esiste ancora una divulgazione ufficiale dell’exploit, per questo vi consigliamo di aggiornare il vostro tema WordPress nel caso rientrasse in questo elenco.

E se avete timore che l’aggiornamento possa causare problemi al vostro sito, niente paura, ricordatevi che con i pacchetti FastHosting Reseller avete a disposizione il WordPress Staging dove potrete testare in tranquillità questo tipo di operazioni 😉