The developers of Wordfence, a popular security plugin for WordPress, report security issues on several themes using the Epsilon Framework. Here is a list of the themes and their vulnerable versions identified so far:

Shapely <=1.2.7
NewsMag <=2.4.1
Activello <=1.4.0
Illdy <=2.1.4
Allegiant <=1.2.2
Newspaper X <=1.3.1
Pixova Lite <=2.0.5
Brilliance <=1.2.7
MedZone Lite <=1.2.4
Queen Lite <=2.0.4
Transcend <=1.1.8
Affluent <1.1.0
Bonkers <=1.0.4
Antreas <=1.0.2
NatureMag Lite <=1.0.5

There is no official release of the exploit yet, so we recommend that you update your WordPress theme if it is included in this list.

And if you are worried that the update might cause problems to your site, don’t worry, remember that with FastHosting Reseller packages you have WordPress Staging available where you can safely test this type of operation 😉